So the blog moved…

The blog has had a happy home on the same web host for six years without incident. Then, at the start of July, there was a billing problem that I caught fairly quickly and rectified. No biggie. Moved on. Had other stuff happening.

Last week I opened up my stats email (some days late; been very busy) and whoaaaa!!!  Traffic indicated things were not right.  Not right at all.  My charming web hosts have “suspended” the account.  No functioning blog or web pages. No functioning WordPress login.  No cPanel login.  But I can login to the “client area” and see my account is “active”.  Great!  Several support tickets (unanswered) and a phone call pushed to their “call back” service after waiting on hold forever (I’m still waiting for that call back a week later) and I can confidently say they are my very-soon-to-be-ex-web-hosts.  Meanwhile, I’ve had to let the renewal of my domain proceed (effective on Monday) and now that the school term has ended, I will begin the process of transferring the domain to point here.

And start rebuilding the blog. *sigh*

Yes, I have backups.  I’m ashamed to say how old the newest one is – it goes back to a point shortly before the blog posts became erratic.  But I haven’t lost anything.  I have every image.  I have retrieved all the text.  It’s just getting it all onto this new space is going to be a bit time consuming.  I was hoping to get back into the old site to make the transfer easier, but since my web hosts have been ever so communicative (not), its a waste of time to wait (especially as I can cut off the hosting at the end of this month – the billing problem has been repeated on the account for the next quarter).  My soon-to-be-ex-web-host’s status page has a notice from 3 September stating that “cPanel6 is offline” with “Current ETR 15.10”.  After my unanswered enquiries, I could really believe they may seriously mean the 15th of October…

This entry was posted in Stuff that Happened. Bookmark the permalink.